| Passwort vergessen?
Sie sind nicht angemeldet. |  Anmelden

Sprache auswählen:

Sie sind nicht angemeldet.
 Anmelden

Blocken einer Conferenz Station
 1
27.07.13 11:33
do4fl 
27.07.13 11:33
do4fl 
Blocken einer Conferenz Station

Hallo,

ich betreibe Echolink für eine Relaisfunkstelle. Zu beginn meinte ein OM stehts die Relausfunkstelle mit sich selbst verbinden zu müssen. Also er hat DB0XX Echolink mit DB0XX verbunden. Also habe ich unter Preferences - Security - Deny these Calls DB0XX eingetragen und ruhe war.

Jetzt verbindet jemand stehts mit *NASA* Node Nr. 13599 und lässt diese Verbindung permanent stehen. Habe die Inactivity timeout schon auf 120 sek runtergestellt, weiter wolte ich nicht runter gehen, jedoch reicht das für die NASA Conference nicht.

Also wollte ich gerne vorübergehend *NASA* blocken. Doch egal was ich eingebe, er lässt die Verbindung stehts zu. Habe es schon mit *NASA* , der Nodenummer und mit dem Rufzeichen versucht das nach dem Connecten angezeigt wird.

Könnte ihr mir sagen wie ich es schaffe diese Station zu blocken so dass man erstmal nicht mehr drauf Connecten kann?

Danke DO4FL

27.07.13 16:10
HB9DWW 

Administrator

27.07.13 16:10
HB9DWW 

Administrator

Re: Blocken einer Conferenz Station

Hallo DO4FL (Hast du auch einen Vornamen )

Dein Vorgehen für die PC-EchoLink-Software ist richtig. Wenn du *NASA* unter den Deny Calls eingibst ist diese Station gesperrt. Auch Wildcards sind möglich. Nur * sperrt alle Konferenzserver die mit * beginnen, *NA alle die mit *NA beginnen.
Zum Testen solltest du jedoch via DTMF versuchen, weil du via Software trotz Deny Calls manuell connecten kannst. Auf diese Weise bist du ja Admin und als Admin solltest du alle Möglichkeiten haben.
Ohne HF-Anbindung musst du warten bis wieder jemand von Remote versucht die NASA-Konferenz auf deine zu verbinden. Im LOG kannst du die Denies aller gesperrten Calls sehen, wenn versucht wird zu verbinden.

Für einen reinen Konferenzserver ohne HF-Anbindung solltest du dir auch mal "theBridge" anschauen. Das ist ein Konferenzserver auf Java basierend.
Schau dir dazu den Link im 4. Thread vor deinem an.

Habe für den Konferenzserver *SWISS-1" diese Software seit Jahren im Einsatz und hatte auch damals die gleichen Probleme wie du. Seit den Deny-Filtern ist Ruhe.

73 de Peter HB9DWW

27.07.13 18:46
do4fl 
27.07.13 18:46
do4fl 
Re: Blocken einer Conferenz Station

Hallo,

danke für deine Antwort. Ich habe es natürlich nicht Manuel über Echolink versucht, sondern wie jeder andere OM auch via DTMF, und selbst da hat er dann noch verbunden.

Ich werde mir das Programm mal anschauen. Will ja die NASA nicht permanent vom Repeter bannen, nur mal für 2-3 wochen so dass der OM der täglich stundenlang connectet den "Spaß" daran verliert.

73 de Robert DO4FL

27.07.13 19:31
do4fl 
27.07.13 19:31
do4fl 
Re: Blocken einer Conferenz Station

Hallo,

habe es nun gefunden. Hatte vergessen bei Apply Security settings to: den Haken bei Outbound Connections Attempts zu setzen.

Jetzt funktioniert es.

Vielen Dank

--... ...-- de Robert DO4FL

27.07.13 21:20
HB9DWW 

Administrator

27.07.13 21:20
HB9DWW 

Administrator

Re: Blocken einer Conferenz Station

Danke Robert für die Rückmeldung der Lösung des Problems, denn nur so können andere auch vom Erfolg profitieren.

best73 de Peter HB9DWW

 1